通信达公式导入 通达信副图空方能量公式源码

通信达公式导入 通达信副图空方能量公式源码
通信达公式导入
 
综投网(www.zt5.com)10月12日讯

V3:=78-(78-3*SMA((C-LLV(L,53))/(HHV(H,53)-LLV(L,53))*78,20,1)+2*SMA(SMA((C-LLV(L,53))/(HHV(H,53)-LLV(L,58))*78,20,1),15,1));

V4:=78-(78-3*SMA((O-LLV(L,53))/(HHV(H,53)-LLV(L,53))*78,20,1)+2*SMA(SMA((O-LLV(L,53))/(HHV(H,53)-LLV(L,58))*78,20,1),15,1));

STICKLINE(V3<=REF(V3,1),V3,V4,3,0),COLORDDDDA3;

STICKLINE(V3>REF(V3,1),V3,V4,3,0),COLOR7711DD;

LC := REF(CLOSE,1);

公式:SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100,COLORYELLOW;

源码:SMA(MAX(CLOSE-LC,0),11,1)/SMA(ABS(CLOSE-LC),11,1)*100,COLORRED;

空方能量:90-公式,COLORGREEN;

A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;

趋势线M:=MA(3*SMA(A4,33,1)-2*SMA(SMA(A4,43,1),5,1),2),LINETHICK1,COLORBLUE;

趋势T:=IF(趋势线M>REF(趋势线M,1),趋势线M,趋势线M+2*(趋势线M-REF(趋势线M,1))),LINETHICK1,COLOR3377FF;

趋势:(EMA(趋势T,7))+20,COLOR3377DD,LINETHICK3;

DRAWTEXT(CROSS(34,空方能量),34,'★'),COLORRED;

DRAWICON(CROSS(55,空方能量) ,55,13);


返回顶部

返回首页